Side 1 av 1

Medlemsliste / "Forumbrukere" prob. oppgrad.

Lagt inn: 6. feb 2016, 23:10
av SveinT
Hei, noen av dere som har kommet borti dette tidligere ?
Jeg steller med websidene hos classicsuzuki.no, og har et forum der som jeg for noen dager siden
oppdaterte fra ver 3.0.12 til 3.1.7-pl1.

Tidligere hadde vi inne postnr / sted på brukeroversikten, slik at medlemmer kunne sortere og lettere finne andre i samme område.
Etter oppgraderingen er adressefeltet borte inne på medlemsliste. Selv om dette finnes i brukerens profil.

Om noen har løst dette tidligere, og kan gi meg en tips på hvordan jeg kan få dette i orden igjen , er jeg takknemlig :)
Det er vel sannsynligvis noe redigering i memberlist.php som må gjøres...?

-Svein

Re: Medlemsliste / "Forumbrukere" prob. oppgrad.

Lagt inn: 7. feb 2016, 00:02
av ingeva
SveinT skrev:Hei, noen av dere som har kommet borti dette tidligere ?
Jeg steller med websidene hos classicsuzuki.no, og har et forum der som jeg for noen dager siden
oppdaterte fra ver 3.0.12 til 3.1.7-pl1.

Tidligere hadde vi inne postnr / sted på brukeroversikten, slik at medlemmer kunne sortere og lettere finne andre i samme område.
Etter oppgraderingen er adressefeltet borte inne på medlemsliste. Selv om dette finnes i brukerens profil.

Om noen har løst dette tidligere, og kan gi meg en tips på hvordan jeg kan få dette i orden igjen , er jeg takknemlig :)
Det er vel sannsynligvis noe redigering i memberlist.php som må gjøres...?

-Svein
Det har kommet en oppdatering av memberlist.php som kanskje vil løse dette problemet. Send meg en epost om dette så skal jeg sende deg oppdateringen.

Re: Medlemsliste / "Forumbrukere" prob. oppgrad.

Lagt inn: 7. feb 2016, 09:57
av SveinT
Kjempebra :) Jeg sender deg en melding !